Zxeion – WordPress Safety &amp Firewall (Utilities)

Zxeion WordPress Security  is a effective plugin for hardening security of your WordPress powered web-site. This Plugin includes collection of fixes and tools for added safety protection along with network base true-time protection that can assistance you decide threats to your web-site and block them Without having You Possessing to Do Anything.

Technique and WordPress Needs

  • WordPress four.x or newer
  • PHP five.three or newer
  • Apache Internet Server (for .htaccess primarily based tweaks and tools)
  • Access to .htaccess file (if not, you want to manually)

Documentation / Assistance

Plugin includes online user guide in the plugin package. Verify out this shortcut to get data on plugin possibilities, usage and a lot more. Our UK support group is on hand to assistance with any difficulties you may well come across. You can speak to us or discover assistance on our web-site &#8211 Zxeion Support (We aim to reply with 1-three Operating Days)

Disclaimers

  • Assistance for Apache two.four .htaccess format is nevertheless experimental, so make confident you backup .htaccess and test every thing to make confident all is OK.
  • For .htaccess primarily based tweaks and tools plugin supports only Apache (and LiteSpeed) internet servers. If you use some other internet server, you can only use other plugin characteristics.
  • Make confident you study plugin documentation and all the data offered by the plugin for every single tweak and tool.
  • Make confident you backup .htaccess file just about every time you make adjustments to plugin settings for .htaccess tweaks and test adjustments you make!
  • You are applying Zxeion Security for WordPress at your personal threat.